23 Ene 2014 | 0 comentarios

Apple bloquea el jailbreak Evasi0n 7 en la actualizacion iOS 7.1 beta 4

En la cuarta actualización beta de iOS 7.1 beta 4 cerrada la vulnerabilidad jailbreak Evasi0n 7, tuiteó hacker iH8sn0w. Como dice el desarrollador, en la nueva versión, que lanzó Apple en la noche del lunes, se mantuvo vectores abiertas para la inyección, pero fueron bloqueadas las vulnerabilidades del kernel, que le permite hackear el firmware.

Apple bloqueó el jailbreak Evasi0n 7 en la actualización iOS 7.1 beta 4

“Error con la firma del código, que utiliza Evasi0n 7, en iOS 7.1 beta 4 todavía existe. Pero la vulnerabilidad del núcleo parece está cerrada”, – escribió un hacker. El agregó, que aquellos, quien quiere mantener el jailbreak, no debe actualizarse al nuevo firmware.

“No espere la actualización evasi0n7 con el apoyo de jailbreak iOS 7.1 beta 4”, – dijo iH8sn0w.

Lanzamiento de la cuarta versión beta de iOS 7.1 se celebró el 20 de enero. Otro conjunto de prueba se produjo dos semanas después del lanzamiento de iOS 7.1 beta 3. Por cierto, las herramientas para hacer jailbreak a la tercera beta fue lanzado un par de horas después del lanzamiento del firmware.

iH8sn0w - la situacion con jailbreak iOS 7.1 beta 4

Curiosamente, los desarrolladores de utilidades Evasi0n7 se negó a comentar sobre la situación con jailbreak iOS 7.1 beta 4.

“Para los nuevos en jailbreak: muy poca veces escribimos acerca de si se puede hacer jailbreak a la próxima versión de prueba. En primer lugar, esto no merece la pena. En segundo lugar, esto puede ayudar a Apple”, – dijo MuscleNerd.

Por lo tanto, los creadores de Evasi0n7 todavía no han confirmado mensaje iH8sn0w sobre cerradas vulnerabilidades de iOS 7.1. Además, Evaders puede tener agujeros “de repuesto”, que se han mantenido para las nuevas actualizaciones.

Compartir publicación con tus amigos:

Apple bloquea el jailbreak Evasi0n 7 en la actualizacion iOS 7.1 beta 4

Dejar comentario

ArribaArriba